Consider changing the "Firefox 3.6 is out" section to Firefox 4 promo

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [ddn], URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1. Go to https://preview.addons.mozilla.org/en-US/developers

consider changing the "Firefox 3.6 is out" section to "Help us test Firefox 4"

We can use this copy from MDN-

“Test the <a
href=”https://www.mozilla.com/en-US/firefox/beta/features/”>next version of
Firefox</a> and help us make the world’s best browser even better.   Firefox 4
advances the modern web and we have a </a
href=”https://www.mozilla.com/firefox/beta/technology/big”> chart full of
check</a> marks to prove it.”
(Reporter)

Updated

8 years ago
Whiteboard: [z][ddn] → [ddn]
This is a fine idea, but this page is in remora.  Updating the remora code makes our pushes a lot less streamlined. I'm putting this in ACR-0.* because I have no idea what it is.
Target Milestone: 5.11.8 → ACR-0.*
The text isn't in the code; it's dynamically managed.

I would like any messages here to be add-ons related, but we aren't asking developers to update for Firefox 4 yet because there are so many breaking changes still to come.
Target Milestone: ACR-0.* → ---
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.