Toggling tabs on top breaks resizing the search bar

RESOLVED DUPLICATE of bug 585946

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 585946
8 years ago
8 years ago

People

(Reporter: Gábor Stefanik, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Normally, you can drag the space between the URL and Search bars to resize them, but if you toggle the Tabs on Top option (e.g. you have tabs on top and switch to tabs on bottom, or vice versa), you lose the ability to do this until you restart the browser (or at least open a new browser window).

Steps to reproduce:
1. Drag the space between the URL bar and the Search bar, just to see that it works.
2. Right-click the toolbar, and click "Tabs on Top". (You can do this twice if you want to get back to your original layout; it won't affect the bug.)
3. Try to drag the divider. Result: No double arrow cursor, no response to dragging.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585946
You need to log in before you can comment on or make changes to this bug.