Last Comment Bug 586180 - Request for SVN l10n account activation for runabh@gmail.com
: Request for SVN l10n account activation for runabh@gmail.com
Status: RESOLVED FIXED
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Justin Lazaro [:jlaz]
:
:
Mentors:
: 586582 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 22:05 PDT by Runa Bhattacharjee
Modified: 2010-08-18 09:53 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Runa Bhattacharjee 2010-08-10 22:05:59 PDT
Hello,
I would like to get access into the SVN repo to submit translations directly for website components. Currently I am doing these via bugs. The details for my existing account used to access the mercurial repo are as follows:

account name: runab
email-id: runabh at gmail dot com

Thanks
Runa
Comment 1 :Gavin Sharp [email: gavin@gavinsharp.com] 2010-08-11 03:03:54 PDT
Presumably this just means addition to @localizers?
Comment 2 Pascal Chevrel:pascalc 2010-08-11 03:34:06 PDT
yes, Runa just needs to be added to @localizers, I am vouching for her
Comment 3 Marcia Knous [:marcia - use ni] 2010-08-16 16:13:44 PDT
Over to server-ops so Runa can be added to the @localizers group.
Comment 4 Justin Lazaro [:jlaz] 2010-08-16 17:13:48 PDT
Hey Runa,

Could you please fill out a Committer's agreement and send/e-mail a copy to Erica?

http://www.mozilla.org/hacking/committer/

I'll be able to add you to @localizers after Erica confirms that she's received the form
Comment 5 Axel Hecht [:Pike] 2010-08-17 03:32:32 PDT
Erica, can you confirm that you have a contributor form for Runa? It should be on file from bug 335688.
Comment 6 Shyam Mani [:fox2mike] 2010-08-17 03:40:57 PDT
*** Bug 586582 has been marked as a duplicate of this bug. ***
Comment 7 Erica McClure 2010-08-17 13:37:33 PDT
(In reply to comment #5)
> Erica, can you confirm that you have a contributor form for Runa? It should be
> on file from bug 335688.

I'm pretty sure that was an old form. Runa, can you please follow the link and submit your Committer's Agreement?

http://www.mozilla.org/hacking/committer/
Comment 8 Runa Bhattacharjee 2010-08-17 22:05:10 PDT
MCA has been sent to Erica. Waiting for her ack now. Thanks.
Comment 9 Erica McClure 2010-08-18 09:44:34 PDT
I have received Runa's Committer's Agreement.
Comment 10 Axel Hecht [:Pike] 2010-08-18 09:45:56 PDT
Back to server ops, then.
Comment 11 Justin Lazaro [:jlaz] 2010-08-18 09:53:24 PDT
svn/svn_mozilla bits enabled, runabh@gmail.com added to @localizers

Note You need to log in before you can comment on or make changes to this bug.