Some pages are not displayed, but a message "Found" or "Moved Temporarily" appears

RESOLVED DUPLICATE of bug 584759

Status

()

RESOLVED DUPLICATE of bug 584759
8 years ago
8 years ago

People

(Reporter: feagorn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b4pre) Gecko/20100810 Minefield/4.0b4pre ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b4pre) Gecko/20100810 Minefield/4.0b4pre ( .NET CLR 3.5.30729; .NET4.0C)

Some pages are not displayed at all, but a page with the message "Found" or "Moved Temporarily" with a link to where the document *should* be. In most cases clicking the link only causes the "Moved Temporarily" message to reappear.

Reproducible: Always

Steps to Reproduce:
1. Enter an URL. This happens almost every time for Google pages, but occasionally happens also for other sites (including Bugzilla).

Actual Results:  
Some pages are not displayed, but a message "Found" or "Moved Temporarily" appears

Expected Results:  
The page being actually displayed, perhaps?

I suspected some add-ons interaction, but disabling the recently updated ones did not do any good.

Comment 1

8 years ago
Are you using a proxy server ? Firefox on its own would not generate a page with the redirect link, but will follow the redirects immediately. It looks to me that it's either a mistake on the webserver itself (showing a real redirect page instead of sending back a redirect response), or from a proxy server in between.

Do you also see it in Safe Mode ? If not, that would mean that there's an add-on that is causing it.
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Are you using a proxy server ? Firefox on its own would not generate a page
> with the redirect link, but will follow the redirects immediately. It looks to
> me that it's either a mistake on the webserver itself (showing a real redirect
> page instead of sending back a redirect response), or from a proxy server in
> between.

Yes, i'm using a proxy, but the proxy messages look quite different from those i'm becoming recently. As for the webserver mistake... i doubt that, as it would mean, the same mistake occurred on several sites at the same time.

> Do you also see it in Safe Mode ? If not, that would mean that there's an
> add-on that is causing it.
> http://support.mozilla.com/en-US/kb/Safe+Mode

Ok, i did what You asked, and have to say that in the SafeMode everything works all right. Previously i just disabled add-ons that updated recently, so it has to be some of the older ones.
I'll try to sort that out, and post an update.

cheers
Wojtek Moch

Comment 3

8 years ago
it's AdBlock Plus
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584759
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> it's AdBlock Plus

Confirmed! I'm using Adblock's development builds, and even the latest one does not work well with current Minefield.
You need to log in before you can comment on or make changes to this bug.