Closed Bug 586206 Opened 9 years ago Closed 9 years ago

leading space inserted in plain text message

Categories

(Thunderbird :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 564737

People

(Reporter: jorgk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

This seems to be new in TB 3.1.2, I never noticed it in 3.0.6.

Send a plain text message with with width font and leading space is inserted in front of the first line.

Type this as the message and send it.
1234
4567
90xy

In the "Sent Folder" and in the received message you get this:
 1234
4567
90xy

That wrecks the format you intended.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.