Keyring password is requested twice at startup

RESOLVED INCOMPLETE

Status

Thunderbird
Security
--
major
RESOLVED INCOMPLETE
8 years ago
6 years ago

People

(Reporter: Eugenio MORASSI, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; it; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; it; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2

Please excuse my poor English ;)

If, before quitting the Thunderbird, you've left the selection on the NAME of the news server, at next launch Thunderbird is asking for your password twice before unlocking the keyring.

If you've left the selection on a GROUP inside a news server TB request the password to unlock the keyring only once, as expected.

Reproducible: Always

Steps to Reproduce:
1. select a newsserver
2. quit Thunderbird
3. launch Thunderbird
4. Thunderbird is requesting your password twice.
5. select a newsgroup inside a newsserver
6. quit Thunderbird
7. launch Thunderbird
8. Thunderbird is asking for a password to unlock the keyring only once at startup.
Actual Results:  
In the first case Thunderbird is requesting a password twice at startup
In the second case Thunderbird is requesting for a password once at startup

Expected Results:  
Thunderbird has to ask ONCE for a password to unlock his keyring
Does it work better  in safe-mode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Does it work better  in safe-mode
> (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?

No :(
Anything in Tools -> Error console ?
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> Anything in Tools -> Error console ?

Absolutely EMPTY.

Comment 5

6 years ago
Eugenio, is this problem still seen in version 8 or newer?

Comment 6

6 years ago
If you no longer see the problme you can change resolution to WORKSFORME.
And if you do still see this problem, please update the bug.

no reply so far, so incomplete

(In reply to Wayne Mery (:wsmwk) from comment #5)
> Eugenio, is this problem still seen in version 8 or newer?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

6 years ago
I think it was a server issue.

However I no longer use that forum, so I can't try again.

(In reply to Wayne Mery (:wsmwk) from comment #6)
> If you no longer see the problme you can change resolution to WORKSFORME.
> And if you do still see this problem, please update the bug.
> 
> no reply so far, so incomplete
You need to log in before you can comment on or make changes to this bug.