Show All tags mode not closing out container properly

VERIFIED WONTFIX

Status

()

P3
normal
VERIFIED WONTFIX
18 years ago
17 years ago

People

(Reporter: sujay, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 10/30 build of netscape

1) launch netscape
2) launch composer
3) insert one line of text
4) hit carriage return
5) insert another line of text
6) hilight the first line of text
7) make it italics
8) click on Show All tags mode on bottom toolbar

notice the following problems:

a) On Mac and Linux, there is no end container anywhere for the italic tag
b) On Windows, it closes out the italic container on the end of 2nd line
   of text. This is incorrect. It should close out on 1st line of text.

I wasn't sure how to break these up into separate bug reports because
they are inter-related.
(Assignee)

Comment 1

18 years ago
none of the elements have close tags, that was by design. The goal was to
minimize the amount of images displayed on the page. The use of end tags would
cause the document to grow substantially.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

18 years ago
verified in 10/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.