GetLastPageVisted() ?

VERIFIED FIXED in Future

Status

()

P5
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
Umm...

It could be nice to spell the function name right :)
(Assignee)

Comment 1

18 years ago
...
Assignee: radha → blakeross
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Priority: P3 → P5
Target Milestone: --- → Future
(Assignee)

Comment 2

18 years ago
Created attachment 19923 [details] [diff] [review]
patch - s/visted/visited
(Assignee)

Comment 3

18 years ago
just fixes the spelling.  need r/sr

Comment 4

18 years ago
visted. heh.
sr=alecf

Comment 5

18 years ago
r=jag
(Assignee)

Comment 6

18 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.