text box and combo box don't vertically align if window width is medium to small

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: ekrock's old account (dead), Assigned: Chris Petersen)

Tracking

({top100})

Trunk
x86
Windows NT
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Using N6 10/31 on WinNT 4.0 SP4.

To repro:
1) open URL
2) fullsize the window; page lays out fine (text box & combo box vertically align)
3) now keep making the window narrower and narrower; when you pass a certain
point, you'll see the text box and combo box go out of vertical alignment
(Reporter)

Comment 1

18 years ago
Created attachment 18398 [details]
screen shot of problem
(Reporter)

Comment 2

18 years ago
Created attachment 18399 [details]
screen shot of problem THAT ACTUALLY WORKS
(Reporter)

Comment 3

18 years ago
Confirmed that 4.75 doesn't have this problem. Marking 4xp, top100.

Confirmed that 10/30 N6 and 10/16 N6 builds both show this problem. If it's a
regression, it's not particularly recent.

peterl says that IE5 doesn't have this problem either. Can't confirm as IE5.5 is
crashing on launch for me right now ... ;->
Keywords: 4xp, top100
Triage
Assignee: clayton → nisheeth

Comment 5

18 years ago
Eric, the layout at www.news.com has changed so that this problem does not 
manifest itself anymore.  Since we don't have the older web page attached to 
this bug, its gonna be difficult to reproduce this bug.  Do you have the older 
page cached away somewhere?

Chris, I'm re-assigning this to you to see if you can find similar pages to the 
one shown in the screenshot on www.news.com.  If you can't and Eric also can't 
provide the problem page, please close out the bug.  If we can reproduce this 
bug, please attach the test case to this bug and re-assign it to Chris Karnaze, 
the layout team's manager.
Assignee: nisheeth → petersen

Comment 6

17 years ago
Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.