New font does not show up in subject box (or anywhere if sent by FireFox).

RESOLVED INVALID

Status

Thunderbird
Message Reader UI
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: kbloom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Version 3.1.2

When I used "Tools" to change the font to larger size, it worked everywhere ecept in the Subject box.  When I got an account to report this bug, I was sent an email containing aURL to complete the process: all of the text fields were the old font!
As an aside, although it is no doubt cheaper for you to attempt to force users to scan through pages of bug reports, in the long run it just buysyou poor PR because people like me just aren't going to do it.  So you end up with possible repeats of bug reports anyway!
  -- Ken Bloom

Reproducible: Always

Steps to Reproduce:
1.If you can't figure it out from reading the description, GET ANOTHER JOB!
2.
3.
Actual Results:  
If you can't read the description, GET ANOTHER JOB!

Expected Results:  
Changed the font in ALL windows.
Subject is a header and thus can't contain any formating, so if we want to be able to send email as per RFC 822 (which defines emails) we can't style the subject.

>1.If you can't figure it out from reading the description, GET ANOTHER JOB!
I'm the only person being paid to read this, other are volunteers please be nice with them.
And on the subject of reading, you probably didn't read https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html which states one issue per bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.