Firefox Sync not working in latest Minefield

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: John L. Galt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100811 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100811 Minefield/4.0b4pre

Having installed the latest Minefield via update (Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100811 Minefield/4.0b4pre) and created a brand new profile for testing purposes, I then installed Firefox Sync, which shows as compatible in AMO.

However, when I open the preferences for Sync, the sync settings tab in Preferences (Options) is not showing up, not allowing me to log in and synchronize my Fx.  Furthermore, neither is the statusbar icon showing.

Reproducible: Always

Steps to Reproduce:
1.  Install Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100811 Minefield/4.0b4pre
2.  Install Fx Sync 1.4
3.  Open Add-ons page, click preferences
Actual Results:  
No Sync-related preferences.

Expected Results:  
Sync preferences page to allow me to log in and synchronize Fx.

This build is extremely buggy - 2 bugs today, and not a single one for me in the last month....

Comment 1

8 years ago
Not relevant anymore, Sync is now built in (since the 13th). There were other reports from the Sync Add-On that claimed that it stopped working around that time. Bug 588868 also claims that it can't be removed anymore (maybe you should create a new profile ?).

If the prefs still won't work (they work for me, and nobody else filed a bug so far), you can reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.