Direct2D stops working after installing 20100811 nightly build

RESOLVED DUPLICATE of bug 586348

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 586348
7 years ago
7 years ago

People

(Reporter: Michael Marley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100810 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100811 Minefield/4.0b4pre

After installing the nightly build from 20100811, Direct2D has stopped working and Firefox renders using the standard software renderer.  Attempting to switch renderers has no effect.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586348
You need to log in before you can comment on or make changes to this bug.