ffx possible regression? can buy tickets at sundancecinemas.com using ff3.5.11 or googe chrome but not with ff 3.6.8 or ff4.0b3

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: densy2oo8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

Possible regression with Firefox.  I can buy tickets at sundancecinemas.com using Firefox 3.5.11 or Google Chrome, but not with Firefox 3.6.8 or with Firefox 4.0 Beta 3.

Reproducible: Always

Steps to Reproduce:
1. Go to www.sundancecinemas.com
2. Choose Reserved and Advanced Tickets >> Sundance Madison
3. Click on the Go button below "For Today's Schedules or to Purchase Tickets for Today"
4. Choose any time slot of any movie that is still available.
5. Select 1 in the dropdown box for the number of tickets and choose the "Select Seats" button.
6. Choose any seat that is still available (designated by a red plus sign)
Actual Results:  
The selected seat that you chose in step 6 above WILL NOT turn into a green checkmark sign.

Expected Results:  
What you should expect to happen is that the selected seat that you chose in step 6 above WILL turn into a green checkmark sign.
Thanks for the bug report! This is working for me with a latest Firefox 4 nightly on OSX, though I don't think there's anything OS specific about it (nightly builds available at http://nightly.mozilla.org)

Any add-ons installed? 

(Hope you're going to see "The Disappearance of Alice Creed" - it's awesome!)
(Reporter)

Comment 2

8 years ago
No add-ons installed.

BTW, I have seen the same behavior using Firefox 4.0 beta 3 at home (Windows 7 Home Premium), Firefox 4.0 beta 3 at work (Windows XP), and the latest nightly builds of Minefield (4.0prebeta4) on my netbook which has Ubuntu 10.04 Lucid Lynx.

Thanks for the tip re "The Disappearance of Alice Creed" -- I will check that out.
(Reporter)

Comment 3

8 years ago
Forgot to add one more thing -- I contacted Sundance Cinemas in San Francisco re this.  At first they said they weren't seeing the same issue, but a few days later, they downloaded the latest version of Firefox (3.6.8) and confirmed that they were also seeing the same behavior I was seeing.  They thanked me for reporting this issue by sending me a couple of passes, so I don't think I am the only one seeing this.
(Reporter)

Comment 4

8 years ago
Mike -- I'm closing this bug -- I don't know how but you are right -- I am no longer seeing this issue -- sorry for the inconvenience this has caused you.  It's possible that Sundance Cinemas San Francisco told their website vendor to fix it and they fixed it on their end.  Once again, sorry!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
No problem, Dennis. Thanks again for the bug report!
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 6

8 years ago
You're welcome.  Thanks too for the tip re "The Disappearance of Alice Creed" -- I have added it to my Netflix queue.
Using Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8, this works for me using the STR in Comment 0. The seat I selected shows a green check mark.
Resolution: WORKSFORME → FIXED
(Reporter)

Comment 8

8 years ago
Yes, Marcia -- sorry for wasting other people's time.  I just checked the website again now and it now works flawlessly on Firefox.  Resolved now.
You need to log in before you can comment on or make changes to this bug.