Closed Bug 586590 Opened 10 years ago Closed 10 years ago

Configuration of incubator embedding/gtk/x11 with xulrunner 2 is broken

Categories

(Core Graveyard :: Embedding: APIs, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: wildriding, Unassigned)

References

Details

Attachments

(1 file)

1. build and install xulrunner 2 sdk;
2. start to build incubator/embedding:
cd embedding/gtk/x11
./autogen.sh
./configure

Output:
checking pkg-config is at least version 0.9.0... yes
checking for GTK... yes
checking for LIBXUL_EMBEDDING_UNSTABLE... no
configure: error: libxul-embedding-unstable is required
there is no libxul-embedding-unstable.pc file available anymore.
lets start to use libxul-embedding.pc instead.
Attached patch fixSplinter Review
Attachment #465156 - Flags: review?(mark.finkle)
Blocks: 583546
Attachment #465156 - Flags: review?(mark.finkle) → review+
Whiteboard: [embed-checkin-needed]
http://hg.mozilla.org/incubator/embedding/rev/ea7e8d737c55
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Whiteboard: [embed-checkin-needed]
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.