If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Messages are randomly marked as read when selected from the message list

RESOLVED DUPLICATE of bug 577556

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 577556
7 years ago
7 years ago

People

(Reporter: Mikael Willberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2

Earlier I reported this https://bugzilla.mozilla.org/show_bug.cgi?id=577556, but this happened again and now the read column is not even visible.



Reproducible: Sometimes

Steps to Reproduce:
1. Clicked message from list (IMAP)
2. Pressed Delete key
3. Pressed Arrow down key

Next message was selected and marked as read. More cursor up/down key pressed and messages got marked as read. After awhile it stopped happening anymore.

---

Another try:

1. Locate message that is HTML based and has link
2. Click HTML message in the list
3. Click the link in the preview -> launches firefox
4. Immediately start clicking messages in the message list which might get marked as read

I could reproduce that 5 times in a row, but then it did not happen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577556
You need to log in before you can comment on or make changes to this bug.