layout.spellcheckDefault = 1 has no effect whatsoever

RESOLVED DUPLICATE of bug 586405

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 586405
7 years ago
7 years ago

People

(Reporter: klonos, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
After upgrading to the latest 4.0b4pre from 3.6.9pre (this could be in all 4.x though), I've noticed that the spellchecker is not enabled by default as it was prior to the upgrade. Altering the layout.spellcheckDefault from 1 to 0 then back to 1 didn't make any difference (tried from the options dialog too, by enabling/disabling the 'Check my spelling as I type' checkbox).

Now, one has to manually right-click in each text box in every tab to enable spell checking. What a time waster!

Comment 1

7 years ago
Assuming you mean Wednesday's nightly then this should be fixed in today's (in a little while) by the backout of bug 581576
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586405
You need to log in before you can comment on or make changes to this bug.