sticky selection when bolding cells

VERIFIED DUPLICATE of bug 60846

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 60846
17 years ago
16 years ago

People

(Reporter: sujay, Assigned: anthonyd)

Tracking

Trunk
mozilla0.9
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 10/30 build of netscape

1) launch netscape
2) launch composer
3) insert 3x3 table
4) put some text in each cell
5) select 3 cells diagonally
6) click on Bold
7) click in some other cell to release all cell selections

notice one cell is stuck in a selected state.

workaround is to select that cell again and then click elsewhere
to release the selection.
(Assignee)

Comment 1

17 years ago
moving to 0.9 to be optimistic.

anthonyd
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9

Comment 2

17 years ago
in a current build, this is still an issue
Keywords: correctness
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 60846 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
verified in 2/6 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.