Classic, Icon in the thread column is a horizontal line

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: scottputterman)

Tracking

Trunk
All
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Branch build 2000-10-30-09MN6:NT4
Also reproduced on Linux and Mac

Overview: Switch to the Classic theme and the icon for the thread column appears
as a horizontal line.

Workaround: Exit, restart and then the thread icon is appears correct.

Expected Results: The classic thread column icon should appear immediately after
chnaging the theme.
(Reporter)

Updated

18 years ago
QA Contact: esther → nbaca

Comment 1

16 years ago
Since theme switching is not possible anymore this bug does not apply anymore.

IF it gets re-enabled some time, so much will have changed during the last 2+
years that this is not very likely to still happen.
And if this bug will still be there, then it is so visible that we can rely on
it being reported again.

Therefore I stronly suggest resolving this bug.
Thanks.

Comment 2

15 years ago
This old bug does not apply anymore. Please reopen if this is still a problem
when theme switching is enabled again.
I also think this did work last time dynamic switching was enabled. -> WFM
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.