Titlebar isn't updated with current page's title

RESOLVED DUPLICATE of bug 586219

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 586219
8 years ago
8 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
STR:

  Open a new window
  Open a tab to http://google.com

Expected results:

  Titlebar reads "Google - Minefield"

Actual results:

  Titlebar reads "Minefield"

It seems that some pages (the enter bug page on bugzilla, e.g.) do manage to get a title into the titlebar (perhaps because they explicitly set document.title).  But then when I switch between tabs, the titlebar isn't updated.

The title as displayed in the start menu behaves correctly.  The problem is only wrt drawing the title at the top of the window.

Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100812 Minefield/4.0b4pre.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586219
You need to log in before you can comment on or make changes to this bug.