Intermittent failure in test_resumable_channel.js | test failed (with xpcshell return code: 0) followed by head_channels.js errors (Data received sooner than expected)

RESOLVED FIXED

Status

()

RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
WINNT 5.2 electrolysis opt test xpcshell
s: mw32-ix-slave13

TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\electrolysis-win32-opt-unittest-xpcshell\build\xpcshell\tests\test_necko\unit\test_resumable_channel.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Data received sooner than expected - See following stack:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Error in onDataAvailable: 2147500036 - See following stack:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Failed to load URL: 80004004 - See following stack:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Error in onStopRequest: 2147500036 - See following stack:
(Reporter)

Updated

9 years ago
Depends on: 586692
(Reporter)

Updated

9 years ago
Duplicate of this bug: 586855
(Reporter)

Comment 2

9 years ago
This should be fixed now.  Reopen if it's seen again.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.