horizontal scroll bar appears when not needed

RESOLVED DUPLICATE of bug 557846

Status

Cloud Services
Firefox Sync: UI
--
minor
RESOLVED DUPLICATE of bug 557846
8 years ago
7 years ago

People

(Reporter: juanb, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 465297 [details]
horizontal scroll bar

While testing version 1.4.4 of the extension, I noticed that if you have synchronized many tabs, the list in "Tabs from other computers" will show a vertical scroll bar and a horizontal one. Both look a little out of place, but the horizontal scroll bar should not be there at all.

I tried this on Fx4b4 (with tab candy) on both linux and Windows 7.

Updated

8 years ago
Severity: normal → minor
OS: Linux → All
Hardware: x86_64 → All
Target Milestone: --- → 2.0

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557846
You need to log in before you can comment on or make changes to this bug.