Activating private browsing while downloading a file aborts download

VERIFIED DUPLICATE of bug 541739

Status

()

Firefox
Private Browsing
VERIFIED DUPLICATE of bug 541739
8 years ago
8 years ago

People

(Reporter: Ettore Atalan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.5.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8

Activating private browsing mode while downloading a file aborts download.

IIRC Private browsing just concerns the download history, which won't be saved, but not the download itself.

Reproducible: Always

Steps to Reproduce:
1. Start a download
2. Start private browsing mode
3. Stop private browsing mode
Actual Results:  
All current downloads abort when entering private browsing mode.

Expected Results:  
That the download continues and just the download history won't be saved during private browsing mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541739

Updated

8 years ago
Status: RESOLVED → VERIFIED

Comment 2

8 years ago
confirming bug
You need to log in before you can comment on or make changes to this bug.