MDN forum page titles should start with topic name

VERIFIED FIXED in 0.9.1

Status

developer.mozilla.org
Wiki pages
P4
normal
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: Janet Swisher, Assigned: craigcook)

Tracking

unspecified
0.9.1

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: 

Delete "View topic - " and "View forum - ", which add almost nothing and certainly shouldn't come first.

Reproducible: Always




bug 557137 - Similar bug for AMO

Updated

8 years ago
Priority: -- → P4
Target Milestone: --- → 1.0 alpha

Comment 1

8 years ago
Let's try to get this in for 0.9.2
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: 1.0 alpha → 0.9.2
(Assignee)

Updated

8 years ago
Assignee: nobody → craigcook.bugz

Updated

8 years ago
Blocks: 602615
(Assignee)

Comment 2

7 years ago
It turns out those bits of text are hardcoded into phpBB, not part of the theme. I've added the modified files (viewforum.php and viewtopic.php) in r76093, but since these are core phpBB files they may be overwritten in future updates. In that case the worst that would happen is the "View" prefixes would return and we'd have to edit them again.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Target Milestone: 0.9.2 → 0.9.1
verified fixed https://developer.mozilla.org/forums/viewforum.php?f=3
Status: RESOLVED → VERIFIED
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.