Status

mozilla.org
Community Giving
--
enhancement
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: David Weir (satdav), Assigned: Seth Bindernagel)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: 

Hi there can u set up a mailing list for mosusea.org on https://lists.mozilla.org/listinfo please

Reproducible: Always
(Reporter)

Updated

7 years ago
Component: Server Operations → Server Operations: Account Requests
OS: Windows XP → All
Although I highly doubt that this mailing list will be relevant / needed => over to Server Operations / General
Component: Server Operations: Account Requests → Server Operations
(Reporter)

Updated

7 years ago
Component: Server Operations → Server Operations: Account Requests
(Reporter)

Comment 2

7 years ago
mosusea does need one as we have over 30 menbers
(Reporter)

Comment 3

7 years ago
mosusea does need one as we have over 30 menbers
Assignee: server-ops → gerv
Component: Server Operations: Account Requests → Discussion Forums
QA Contact: mrz → justdave
Please describe what this is and how it's relevant to the Mozilla community
(Reporter)

Comment 5

7 years ago
mosusea.org is 

We know that Mozilla is a non-profit organization due to its open source functionality there are many projects undergoing Mozilla foundation, one of its is Firefox, in short we call it as 'ff' a dominant web browser which is available for all types of major operating system, and still Firefox is spreading all over the world with its advantages and updates like security, fast browsing, user-friendly, addons support and more and more without flaws, since its a dominant browser we need to take care of it and we need to develop and spread its features, we are volunteers who are using Firefox for the past 5 years and want to team up and focused on south east asia, with this wonderful website our team was also engaged in addon development and still we are working in it, so we also welcome new volunteers and no matter how they are in knowledge-wise our team can manage them with special care so that even he can become a mozilla developer.
So if I'm reading this correctly, this is for an Asian community site?
(Reporter)

Comment 7

7 years ago
yes
(Reporter)

Comment 8

7 years ago
yes
I'm told this is a community giving decision...
Assignee: gerv → sethb
Component: Discussion Forums → Community Giving
QA Contact: justdave → community-giving
(Assignee)

Comment 10

7 years ago
(In reply to comment #9)
> I'm told this is a community giving decision...

Hey Dave, just wondering who told you that?  This seems like an issue for .governance.  Doesn't Gerv usually go through mailing list creation requests?  Community Giving has never evaluated requests like this.  Not saying we shouldn't, but I don't really know why this would be Community Giving.

Comment 11

7 years ago
There's already a forum on the site, with no activity. I don't see a reason for a list.

Comment 12

7 years ago
Just talked to Satdav about this and he agrees this is uneeded. -> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.