e10s http: test_resumable_channel.js failure

RESOLVED DUPLICATE of bug 586690

Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 586690
8 years ago
8 years ago

People

(Reporter: dwitte@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Electrolysis/1281656807.1281658582.14359.gz

TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\electrolysis-win32-opt-unittest-xpcshell\build\xpcshell\tests\test_necko\unit\test_resumable_channel.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Data received sooner than expected - See following stack:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Error in onDataAvailable: 2147500036 - See following stack:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Failed to load URL: 80004004 - See following stack:
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/electrolysis-win32-opt-unittest-xpcshell/build/xpcshell/tests/test_necko/unit/head_channels.js | Error in onStopRequest: 2147500036 - See following stack:

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586690
You need to log in before you can comment on or make changes to this bug.