If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Chrome 6.0dev is incompatible with our currently used version of Traits.js

RESOLVED FIXED in 0.9

Status

Skywriter
Embedded
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Kevin Dangoor, Unassigned)

Tracking

unspecified
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
Chrome has partially implemented some ES5 functionality that is causing our version of traits to fail. There is an update available that fixes this.
(Reporter)

Comment 1

7 years ago
fixed in 779c4adb9c08
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.