A javascript error message pops up when I start Firefox 4 beta3

VERIFIED DUPLICATE of bug 578099

Status

()

VERIFIED DUPLICATE of bug 578099
8 years ago
8 years ago

People

(Reporter: craazytester, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 AskTbDVSV5/3.8.0.12304 Firefox/4.0b3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 AskTbDVSV5/3.8.0.12304 Firefox/4.0b3 (.NET CLR 3.5.30729)

After I click Firefox icon, it pops up a error message: "[JavaScript application] what happened:TypeError:Components.classes[@mozilla.org/extensions/manager;1']is undefined"
After I click on OK button, browser opened.

Reproducible: Always

Steps to Reproduce:
1.click on Firefox button
2.see error message
3.click on OK button in error message popup
4.see browser open

Comment 1

8 years ago
It's cause you have an extension installed that isn't compatible with Firefox 4.0.

If you update or disable the extension, that message will go away.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Duplicate of this bug: 590282

Updated

8 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 578099

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.