Assert in GCPolicyManager signal

VERIFIED DUPLICATE of bug 564800

Status

Tamarin
Garbage Collection (mmGC)
VERIFIED DUPLICATE of bug 564800
7 years ago
7 years ago

People

(Reporter: Tommy Reilly, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
ReapZCT leads to prereap which leads to allocation which leads to IncrementalMark

Perhaps CollectionWork should noop while reaping.   Right now it won't do StartIncrementalMark but if we're already marking it could do an IncrementalMark or Finish
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564800

Comment 2

7 years ago
bulk verifying resolved !fixed issues
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.