Pledge drive not updating to match donations

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: t-rane, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: n/a

I setup a pledge drive last week and have received at least 2 donations since that time.  The progress bar / thermometer is not updating to match the donations made.

Reproducible: Always

Steps to Reproduce:
Go to https://addons.mozilla.org/en-US/firefox/addon/8076/.  Donations/contributions are at $0.


Expected Results:  
Should be at least $6.99.
It's strange it's not updating - I haven't heard any other complaints.  That siad, the pledge drive is going away.  -> wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.