multi-tab firefox stops to respond if closed by context menu when minimized.

RESOLVED DUPLICATE of bug 586299

Status

()

RESOLVED DUPLICATE of bug 586299
8 years ago
8 years ago

People

(Reporter: najafhaider, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.0; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.0; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

If you open multiple tabs in firefox, and minimize it and try to close by using context menu while minimized, firefox becomes unresponsive. Can only be closed using task manager.

Reproducible: Always

Steps to Reproduce:
1. open multiple tabs.
2. minimize firefox.
3. use right-click context menu to close it in the taskbar, firefox will fail to close and becomes unresponsive.

Actual Results:  
firefox becomes unresponsive.

Expected Results:  
firefox should close after displaying warning that multiple tabs are open.

Comment 1

8 years ago
This happens in Windows XP SP3 too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586299
You need to log in before you can comment on or make changes to this bug.