Flash content larger than the window causes black and unclickable UI on mouseover

RESOLVED DUPLICATE of bug 574957

Status

()

RESOLVED DUPLICATE of bug 574957
8 years ago
8 years ago

People

(Reporter: pxbugz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre

On a page where the flash content is larger than firefox's window, scrolling down the page and then moving the mouse to the UI area (tab bar, title bar, e.t.c) causes the UI to turn black.

Scrolling back up to the top of the page and then moving the mouse back over the UI will restore it to normal

Reproducible: Always

Steps to Reproduce:
1. load FF, preferably in a window
2. visit http://www.screencast.com/users/Tobbi_/folders/Jing/media/e1057bae-12a8-4d2b-97ee-a7c9c370073f
3. scroll down the page so that the flash content would cover the UI if it was on top
4. move mouse over UI, and observe

5. To reverse, scroll back to top of page and then mouseover content again.
Actual Results:  
UI goes black and does not respond to mouseclicks.

Performing reverse steps will resolve the issue.

Expected Results:  
UI should remain visible and clickable.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574957
You need to log in before you can comment on or make changes to this bug.