If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Initial "invisible" spaces inserted in the body of all composed emails

RESOLVED DUPLICATE of bug 564737

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 564737
7 years ago
7 years ago

People

(Reporter: Adam Cappio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.126 Safari/533.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

Whenever I send an email, the resulting email always has two blank spaces before any text I write.  If however, I start the text on the second line, the two spaces do not appear on the first or second line.

Reproducible: Always

Steps to Reproduce:
1. Message->New Message 
2. enter email address
3. type "Here is the text of my message" on first line of composition window
4. click send
Actual Results:  
..Here is the text of my message  <where .. represents two blank spaces>

Expected Results:  
Here is the text of my message <no blank spaces>

Here are what I think would be the relevant headers from the resulting message source:


Accept-Language: en-US
Content-Language: en-US
user-agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8)
 Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0

  test

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.