Last Comment Bug 587250 - Can not select text by mouse drag in textbox of Tab group
: Can not select text by mouse drag in textbox of Tab group
Status: RESOLVED DUPLICATE of bug 618816
:
Product: Firefox Graveyard
Classification: Graveyard
Component: Panorama (show other bugs)
: Trunk
: x86 Windows 7
: P4 normal
: Future
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 18:13 PDT by Alice0775 White
Modified: 2016-04-12 14:00 PDT (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Alice0775 White 2010-08-13 18:13:02 PDT
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre ID:20100813041308
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre ID:20100813041308

I can not select text by mouse drag in textbox of Tab group.
The container of the tab group moves instead.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open TabView
3. Create tab group
4. Focus textbox on top of the Tab group
5. Input some text
6. Try to select partial text by mouse drag.

Actual Results:
 I can not select text by mouse drag in textbox of Tab group.
 The container of the tab group moves instead.

Expected Results:
 The textbox should be the same as behavior of normal textbox
Comment 1 Ian Gilman [:iangilman] 2010-10-18 13:39:03 PDT
This bug has been marked as "future" (post-ff4.0) but it still blocked our ff4.0 milestone bug; removing blocking.
Comment 2 Raymond Lee [:raymondlee] 2011-02-22 01:28:36 PST

*** This bug has been marked as a duplicate of bug 618816 ***

Note You need to log in before you can comment on or make changes to this bug.