All users were logged out of Bugzilla on October 13th, 2018

Large downloads do not complete

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: mendonsy, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by nitro PDF])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Downloading large files, particularly PDFs, do not complete. The download stops part way, not always at the same point. In ALL cases, IE8 had no problem downloading the files.

Reproducible: Sometimes

Comment 1

8 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
Safe Mode and creating a new profile do not seem to make any difference.

I believe that the problem is related to an ongoing bandwidth issue with my ISP's DSL service. They (Frontier) claim to be working on it but so far have not improved the service any.

IE8 seems to work though the delays better than Firefox does for some reason. It is bad enough now that I am also having problems opening web pages also. The short term fix is for me to do all large downloads in the morning before their service slows down to a crawl.

Comment 3

8 years ago
Please post back once the ISP issue is resolved and let us know if you are still having an issue.

Comment 4

8 years ago
Any update?
(Reporter)

Comment 5

8 years ago
There is no improvement in the ISP's service in spite of many promises.
I tried installing Firefox 4.0 but had so many problems with it that I went back to 3.6.16. I will try Firefox 4 again when I have the time to spend working out the issues.
Reporter, Firefox 4.0.1 has been released, and it features significant improvements over previous releases. Can you please update to Firefox 4.0.1 or later, and retest your bug? Please also create a fresh profile (
http://support.mozilla.com/kb/Managing+profiles), update your plugins (Flash, Java, Quicktime, Reader, etc) and update your graphics driver and Operating system to the latest versions available. 

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME

filter: prefirefox4uncobugs
(Reporter)

Comment 7

8 years ago
I was able to get version 4.0.1 working yesterday. I had to remove the Nitro PDF download add-on which I was using in previous versions. So far this seems to improve the download issue.
Please report to the developers of that addon.
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Whiteboard: [caused by nitro PDF]

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 9

7 years ago
RESOLVED is stretching it a bit.
It is definitely better with 4.0 but still there.
The Nitro PDF download issue ONLY applies to version 4 of Firefox.

Comment 10

7 years ago
Resolved Invalid is used when an extension causes the issue. Are you saying that the issue persists with Firefox 4.0.1 and no extensions?
(Reporter)

Comment 11

7 years ago
Yes, but it is not as bad as in previous versions.
I am not entirely familiar with how IP protocol works, but it appears to me that some prompts for data going from Firefox to the internet are being dropped. This symptom also appears when loading web pages. A page will fail to connect but clicking on it a second time will cause it to load normally. If this happens in the middle of a download, then the download would stop???
You need to log in before you can comment on or make changes to this bug.