table not displayed properly

VERIFIED DUPLICATE of bug 55527

Status

()

P3
normal
VERIFIED DUPLICATE of bug 55527
18 years ago
18 years ago

People

(Reporter: rmosher, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-test9 i686; en-US; m18) Gecko/20001031
BuildID:    2000103121

the table doesnt have the lines displayed properly

Reproducible: Always
Steps to Reproduce:
go to site, every other line in the table is missing

Comment 1

18 years ago
I don't see this with either a Mac or Linux NS6 build from 2000103114.

Comment 2

18 years ago
Works for me in Build 2000110104 in WinNT, although the page does take a very
long time to load.

Comment 3

18 years ago
This seems to work fine on Linux 2000-11-01-06 MTrunk.  Do you mean that every
other row of the table is missing, or that the borders between the rows/cells
are missing?

Comment 4

18 years ago
This is only a guess, but if you try resizing the table (horizontally) you
should see the effect that (I think) he's trying to describe (the lines between
the cells disappear).  I've seen this behavior on other pages, and I'm sure
there's already bug for it, though I can't seem to find it.

Comment 5

18 years ago
Yeah now I see it.  Let's dupe it to my other bug 55527.

*** This bug has been marked as a duplicate of 55527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.