Closed Bug 587442 Opened 9 years ago Closed 9 years ago

Flash with wmode=window causes smear and repeat (regress from 3.6)

Categories

(Core :: Graphics, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 587508
Tracking Status
blocking2.0 --- final+

People

(Reporter: henry.fai.hang.chan, Unassigned)

References

Details

(Keywords: regression, testcase)

Attachments

(3 files, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

Flash with wmode=window causes smear and repeat (regress from 3.6)

Reproducible: Always

Steps to Reproduce:
1. Open testcase
2. Scroll up and down
Actual Results:  
the first video (with wmode = window) causes smearing
the second video which uses wmode=opaque stays the same

Expected Results:  
both objects should look the same

this doesn't appear in 3.6 (even in versions with electrolysis/OOPP)
seems to have something to do with retained layers.
Attached file Testcase
Attached image screenshot: before scrolling (obsolete) —
Attachment #466102 - Attachment is obsolete: true
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk
Blocks: 564991
Keywords: regression
blocking2.0: --- → ?
I can confirm this behavior, and it's probably serious enough to block final. Can we please get a regression window on mozilla-central nightlies?
Status: UNCONFIRMED → NEW
blocking2.0: ? → final+
Ever confirmed: true
I bet this is a duplicate of bug 587508. Please reopen if I'm wrong.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587508
You need to log in before you can comment on or make changes to this bug.