[TabCandy] Close button invisible with some sites

RESOLVED DUPLICATE of bug 596412

Status

defect
RESOLVED DUPLICATE of bug 596412
9 years ago
3 years ago

People

(Reporter: teun.manders, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b4pre) Gecko/20100815 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b4pre) Gecko/20100815 Minefield/4.0b4pre

The close button for tabs in TabCandy is almost invisible because there isn't much contrast between the site, and the close button

Reproducible: Always

Steps to Reproduce:
1.Go for example to http://www.dumpert.nl
2.Go to TabCandy
3.The close tab button is almost invisible
Actual Results:  
The close tab button is almost invisible

Expected Results:  
A visible close tab button
Duplicate of this bug: 595742
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100914 Firefox/4.0b7pre

Able to reproduce. The close button [x} in Panorama view is almost invisible. Tested with http://www.getpersonas.com/en-US/ site. On dark color backgrounds(mostly black color) the close button is not visible.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596412
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.