Closed Bug 587466 Opened 14 years ago Closed 8 years ago

user is not notified of changes in tab title in other tab groups

Categories

(Firefox Graveyard :: Panorama, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX
Future

People

(Reporter: desiradaniel2007, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100814 Minefield/4.0b4pre ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100814 Minefield/4.0b4pre ( .NET CLR 3.5.30729)

When a change occurs in a tab in another group (for example a new email), the user is not notified.

Reproducible: Always

Steps to Reproduce:
1.Create tabs in different groups.
2.When something which requires notifying the user happens in a different group, the user is not aware of it. 
3.
Actual Results:  
User is not notified of updates when a change occurs in a tab in a different group.

Expected Results:  
User should be notified of updates when a change occurs in a tab in a different group.
Punting to the future. This would also be a good place for an add-on to step in.
Severity: normal → enhancement
Hardware: x86 → All
Target Milestone: --- → Future
is a test case already written? if no i can try to write it myself. i'm not an expert but i'm familiar with litmus
Blocks: 593120
See bug 593120 (in particular comments one & three) for a once-endorsed solution to this problem.
I suppose what would be needed now would be UX approval and someone to actually own/code it.
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.