If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Device contacts not appearing in form fill helper

VERIFIED WORKSFORME

Status

Fennec Graveyard
General
VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: tchung, Assigned: mfinkle)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
Device contacts (emails, telephone) are not displaying in the form fill helper.  Possible regression? 

Repro:
1) Install Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:2.0b4pre)
Gecko/20100815 Namoroka/4.04pre Fennec/2.0a1pre
2) Have some emails and telephones in your device 
3) Visit URL test page with form field tests
4) Click on the input=email or input=tel fields. 
5) Verify no contact info appears for suggestion

Expected:
- Choices for contacts should paper in the form fill helper

Actual:
- nothing shown
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?
tracking-fennec: ? → 2.0b1+
(Assignee)

Updated

7 years ago
Assignee: nobody → mark.finkle
(Reporter)

Comment 1

7 years ago
Seems to be working again on the 20100819 nightly.  resolving wfm
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.