att email Best Buy ADD shuts my computer Down You do not even click on it and it tries to load

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: Lloyd Edelman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Mozilla closes 

Reproducible: Always

Steps to Reproduce:
1.open email  / Best Buy add / tried to load auto
2.
3.


Expected Results:  
not sure   not close
I'm sorry but Firefox 2.0 isn't supported anymore but you can't upgrade because Firefox3.0 or later needs Windows2000+

I have to mark this report wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.