If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Drag and drop tab in Tab group of TabSets is too much sensitive .

RESOLVED DUPLICATE of bug 587503

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 587503
7 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100815 Minefield/4.0b4pre ID:20100815040532
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100815 Minefield/4.0b4pre ID:20100815040532

When I moved a tab for several pixels, sorting of tabs happens.

I think that
1. Sorting should be carried out when tab moved more than the half of the thumbnail width/height.
2. Drop indicator should be displayed.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open more than three Tabs
3. Open TabSets
4. Gather tabs into one group. like [A B C].
5. Mouse down on Tab C, and mouse move to several pixels RIGHT side, and mouse up

Actual Results:
 Position of tab changed. [A C B]
 
Expected Results:
 Position of tab should not change. [A B C]
(Reporter)

Updated

7 years ago
Blocks: 585689
This is a special case of 587503.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587503
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.