Undo Close Tab opens the tab in a new window, instead of current group

RESOLVED DUPLICATE of bug 586198

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 586198
8 years ago
2 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
With Undo Close Tab option, the closed tab will open in a new browser window.  It should instead open in the same group view that it was just closed in

Repro:
1) install nightly Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b4pre)
Gecko/20100815 Minefield/4.0b4pre
2) Create a bunch of tabs and launch them in a group view
3) close one of your tabs, then reopen it by context clicking the tab bar > Undo Close Tab
4) Verify the closed tab is now reopened in a new browser window

Expected:
- closed browser tab should be reopened in the same tab bar group it was just opened in

Actual:
- reopened in new browser window
(Reporter)

Updated

8 years ago
Component: Tabbed Browser → TabCandy

Updated

8 years ago
QA Contact: tabbed.browser → tabcandy

Comment 1

8 years ago
I think this is a duplicate of bug 586198.

Comment 2

8 years ago
The tab wasn't opening in a new window. The other tabs were actually getting hidden, but if you tried to switch windows, you would see that there's just one window.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586198
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.