Thunderbird e-mail composer doesn't hold the font set under Options/Preferences.

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
7 years ago
7 years ago

People

(Reporter: Debanks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; yie8; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; FDM)
Build Identifier: 3.0.6

Thunderbird e-mail composer doesn't hold the font set under Options/Preferences 
This has been an issue for me since Tb1. I thought by Tb3(B2) it would have been resolved, but alas. The problem I am having is that I have set Tb to compose HTML e-mail, with the "Arial" font at the "small" size, but it doesn't hold. 

When composing a message it will start working, but if I undo (Ctrl-z) it will go to "Times New Roman" at "Normal" size (I assume it is the "default" configuration for Tb). 

I can also recreate the problem by clicking into the body of the message, clicking outside the message (in an event such as an "oops, I wanted to add a subject to this e-mail first"). 

It just won't the settings. 

I am using Windows XP SP3. I am currently using a signature, but I have successfully recreated the problem with and without the signature enabled. I have also re-created my profile (many times), but the problem persists. 

Reproducible: Always



Expected Results:  
WHEN ARE YOU GUYS GOING TO FIX THIS PROBLEM???

Fixed font reverts to variable in reply composition 
I have my default font configured for Fixed Width but it reverts to Variable Width at various points while I'm editing a reply to a message containing variable width text in the composition window. How can I make my Fixed Width preference stick in replies? 

Phil 
  I’m frustrated
Component: General → Message Compose Window
QA Contact: general → message-compose
Whiteboard: dupme

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.