Status

Firefox Graveyard
Panorama
--
enhancement
RESOLVED DUPLICATE of bug 586990
8 years ago
2 years ago

People

(Reporter: Richard Le Poidevin, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100815 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100815 Minefield/4.0b4pre

I like Tab Candy but I think having some form of back button, close, or return to last tab would be useful. I felt a little trapped as sometimes I just look at Tab Candy then want to return to where I was. I know I can click the tab but a back button would feel consistent with other actions within the browser.

Reproducible: Always

Steps to Reproduce:
1. Open Tab Candy.
2. Have desire to return to where you were.
3.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586990
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.