Unable to print preview when no printer is setup

RESOLVED DUPLICATE of bug 135664

Status

()

RESOLVED DUPLICATE of bug 135664
8 years ago
8 years ago

People

(Reporter: vbigears-bugzillamozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 Firefox/4.0b3 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 Firefox/4.0b3 ( .NET CLR 3.5.30729; .NET4.0C)

When trying to print preview any webpage when no printer is setup, Firefox shows the Print Preview Error "There must be at least one printer available to show print preview".

Reproducible: Always

Steps to Reproduce:
1. Delete all printers
2. Go to any webpage
3. Click File > Print Preview
Actual Results:  
The following box is shown: Print Preview Error "There must be at least one printer available to show print preview."

Expected Results:  
Print preview should be displayed.

I've created the print css for a website and would like to preview it on a machine that hasn't got any printers setup. I can print preview in IE6/8 but not in FF 3.6.8/ FF4b3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 135664
You need to log in before you can comment on or make changes to this bug.