redirects broken on latest trunk build (20100816)

VERIFIED INVALID

Status

()

--
critical
VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Ever since I updated to the latest trunk nightly (mac, 64-bit), redirects have been broken all over the place: bugzilla, news sites, everywhere, really.
WFM with Mozilla/5.0 (X11; Linux x86_64; rv:2.0b4pre) Gecko/20100816 Minefield/4.0b4pre
I just tested on a fresh profile and now it WFM :(.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
That's caused by an API change and you seem to have adblock+ installed.
Status: RESOLVED → VERIFIED
Ah. Disabling ABP did fix it. Thanks!
You need to log in before you can comment on or make changes to this bug.