linux *-sea.tar.gz claims to contain talkback, but does not

VERIFIED DUPLICATE of bug 54579

Status

SeaMonkey
Build Config
P3
normal
VERIFIED DUPLICATE of bug 54579
18 years ago
7 years ago

People

(Reporter: Andreas Franke (gone), Assigned: Jon Granrose)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The latest mozilla-i686-pc-linux-gnu-sea.tar.gz (the only one I tested recently)
contains a talkback.xpi which is 3269 bytes in size, whereas the separate
talkback.xpi in the linux-xpi directory on the ftp server is 807 Kb.
Installing from the *-sea.tar.gz with the talkback option selected does not
produce an error, but the installed build doesn't have talkback.

Expected: Either the installer should not claim that there is the option to
install the talkback component, or talkback should actually work :)

Workaround: Download the talkback.xpi from the linux-xpi directory and then
enter the absolute URL into the installed mozilla build to install it, then
restart mozilla.

Additional information: talkback.xpi in today's MN6 *-sea.tar.gz for linux is
3244 bytes in size, so maybe this is worth investigating...
(Assignee)

Comment 1

18 years ago
this is my problem, taking from leaf.

I'll look at this post-NS6.
Assignee: leaf → granrose
QA Contact: granrose → leaf
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 54579 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.