Traceback while logging-in to add an add-on to a collection

RESOLVED DUPLICATE of bug 587226

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 587226
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1.Tester is not logged-in.
2.Load https://preview.addons.mozilla.org/en-US/firefox/addon/12331/
3.Add to a collection->Log in to your AMO account
4.Log in with valid credentials

observed behavior:
After login,https://preview.addons.mozilla.org/en-US/firefox/addon/12331/ loads and is a 500.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587226
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.