RSS Feeds don't update after Landing of YARR

RESOLVED DUPLICATE of bug 587608

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 587608
8 years ago
8 years ago

People

(Reporter: H. Hofer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100816 SeaMonkey/2.1b1pre NOT Firefox/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100814 Shredder/3.2a1pre

Since the landing of YARR, RSS feeds cannot be updated anymore.

An error in the console says:

  Error: invalid quantifier
  Source File: chrome://messenger-newsblog/content/utils.js
  Line: 420

Reproducible: Always

Steps to Reproduce:
1. Have a subscribed RSS feed

Actual Results:  
Console Error:

  Error: invalid quantifier
  Source File: chrome://messenger-newsblog/content/utils.js
  Line: 420

No feeds updated.

Expected Results:  
Updated RSS Feeds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587608
You need to log in before you can comment on or make changes to this bug.