no vertical alignment Top-Level GUI Firefox 4

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: 4bugmail, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla5.0 (Windows NT 6.1; WOW64; rv2.0b4pre) Gecko20100816 Minefield4.0b4pre

I've found some visual glitches that should be fixed until release.

- No vertical alignment on the left side of the four leftmost controls:
1. Firefox-Button
2. First Tab
3. Toolbar
4. Content control

- No vertical alignment on the right side of the four rightmost controls:
1. Close-Button
2. List-Alltab-Button
3. Toolbar
4. Content control

The missing alignment or the non existing shadow for the toolbar makes the look somewhat bumpy, it's just not 'clean'.

For further details see attached image.


Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 466426 [details]
Shows the glitches on the left and right side

see vertical red lines on the left and right

Updated

8 years ago
Depends on: 554982

Comment 2

8 years ago
This is a duplicate of bug 576371.

Updated

8 years ago
Version: unspecified → 3.6 Branch

Updated

8 years ago
Version: 3.6 Branch → Trunk
This should be better now, Firefox 4 isn't supported anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.